informacion_general
Lunes 06 de Junio de 2016

WhatsApp "jubilará" smartphones viejos

La noticia se filtró a partir del sitio en el que se hacen las traducciones de la aplicación: WhatsApp comienza a "dar de baja" la compatibilidad con algunas versiones de Android.

WhatsApp comenzará a enviar un mensaje poco simpático a los usuarios de teléfonos con ciertas versiones de Android: "Lamentablemente, después del 31 de diciembre de 2016, no podrás seguir usando WhatsApp en este teléfono ya que dejará de ser compatible con WhatsApp. Más información sobre tus opciones disponibles y cómo cambiar a un teléfono compatible".

Tal como se ve en el informe revelado por el sitio AdslZone, filtrado por el servicio de traducción de la app, suena lógico que WhatsApp deje de ser compatible con determinados teléfonos, habida cuenta de que hay cuestiones como el cifrado de extremo a extremo, que no pueden ser aplicados en versiones más antiguas del sistema operativo Android.

¿Cuáles serán?
En concreto, las versiones de Android que dejarán de tener compatibilidad con WhatsApp serán la 2.1 Eclair y la Android 2.2 Froyo, que vienen de serie en algunos modelos lanzados en 2010 como HTC Desire. 
La noticia se suma a la de hace algunos meses, en la que se anunciaba que el servicio de mensajería dejará de funcionar en Blackberry 10 y otros sistemas operativos.

Fuente: LaVoz.